SAVE TIME AND YOUR SANITY:
Increase your efficiency with Microsoft Word
About me

- Microsoft Word user since early 1990s
- Since 2008, edited and formatted >2000 long, complex Word documents for a large team of authors (mostly environmental scientists)
- Written hundreds of ‘how to’ and troubleshooting blog posts on Word

Note: All examples/file paths etc. in this presentation are from Windows 7 and Word 2010 and/or 2013. Mac users should be able to do similar things... but no guarantees.
What I’ll cover

It’s all about efficiency, so:

- Show everything
- Put your most-used functions close to you
- Automate as much as you can
- Use the power of find and replace
Show everything

Twitter Takeaway:
- You can’t fix what you can’t see

Source: http://mrg.bz/qpVlqW
Show all general formatting marks

- **Home** tab > ¶ (pilcrow icon)
- Initially strange—try for two weeks
- Why show these marks?
  - Helps you troubleshoot Word formatting issues
  - Shows how the author formatted the doc
  - Shows inconsistencies in use of spaces, tabs, etc.
What the formatting marks mean

- Black squares (peach)—paragraph settings apply (e.g. Keep With Next)
- Arrows (yellow)—tab; auto (e.g. outline numbering) and manual look the same
- Dots (green)—space between words
- Left-turn arrow (red)—soft line break
- ‘Degree’ (cyan)—nonbreaking space between value and unit of measure
- Pilcrow (purple)—end of paragraph
- Breaks (pink)—double dotted line: section break; single dotted line: hard page break
Show special formatting

File ➔
Options ➔
Advanced
How bookmark formatting looks

- Light grey square brackets surround bookmarked text

<table>
<thead>
<tr>
<th>Document No:</th>
<th>G1-NT-PLNX0000303</th>
<th>Revision:</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Revision Date:</td>
<td>10-December-2014</td>
<td>Copy No:</td>
<td></td>
</tr>
<tr>
<td>IP Security:</td>
<td>Company Confidential</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
How field shading looks

- Grey shading shows behind anything that’s a field:
  - Automated fields: contents, caption numbering, etc.
  - Manually inserted fields: header text from a bookmark, cross-references, etc.
Rhonda’s rule:

Don’t touch the grey stuff!!
Show styles

- When checking author’s formatting, display styles for each paragraph on the side:
  - Open the Styles pane (Ctrl+Shift+Alt+S)
  - Set a value in File ➔ Options ➔ Advanced ➔ Display subsection ➔ Style area pane width... (e.g. 1 in, 3 cm)
  - Switch to Draft mode:
    - Word 2010: Icon at bottom right of window
    - Word 2013: View tab (or Ctrl+Alt+N)
  - Look for incorrect styles

- Note: Styles within tables and text boxes are not shown
Styles

Should be ‘List Bullet 2’ style

Should be ‘List Bullet 2’ style
Show track changes

- Show track changes (Review tab):
  - Insertions and deletions
  - Comments
  - Turn off formatting track changes unless told otherwise ( + accept all formatting changes)
  - Use Next/Previous to jump to each change

- Flip between views:
  - Word 2010: Final and Final Showing Markup
  - Word 2013: No Markup and All Markup
Set up your workspace

Twitter Takeaway:
- Put your most-used tools near your work area
Workspace: Quick Access Toolbar

- Put your most-used commands onto your QAT
- Put your QAT *below* the ribbon for easier access
- How:
  
  [https://cybertext.wordpress.com/2014/07/15/microsoft-office-quick-access-toolbar-productivity-benefits-how-to-customize-it/](https://cybertext.wordpress.com/2014/07/15/microsoft-office-quick-access-toolbar-productivity-benefits-how-to-customize-it/)
Create a ribbon with your most-used commands and arrange how you want.

How:
https://cybertext.wordpress.com/2015/02/02/word-create-a-custom-tab-for-your-most-used-tools/
Workspace: Status Bar

- Customize your status bar (limited selection)
- Right-click in the status bar to show this list
Workspace: Share your settings

- Copy QAT/ribbon settings to another PC: [http://wordribbon.tips.net/T009920_Copying_the_Quick_Access_Toolbar.html](http://wordribbon.tips.net/T009920_Copying_the_Quick_Access_Toolbar.html)

Automate tasks

Twitter Takeaways:

- Key to efficiency is automating routine tasks
- Life’s too short to do something manually if you can automate it
- BUT: Not everything can—or should—be automated
Types of automation

1. Table of contents (list of figures/tables)
2. AutoCorrect
3. Quick Parts and AutoText
4. KB shortcuts (in-built; own; for macros)
5. Macros (own; others')
Automatic table of contents etc.

- Use heading styles, auto captions, and Word functions to automate insertion of TOC, lists of figures/tables

- References tab has insert and update options

- TIP: Copyedit headings/captions via TOC etc. (often missed in main edit) – Ctrl+click page # in TOC to change

- Select **Update entire table** option to update page numbers AND any text changes in headings/captions

- Update TOC etc. as one of final steps

© CyberText Consulting Pty Ltd
AutoCorrect is your friend

- AutoCorrect = consistent EVERY time
- Word 2010/2013: File ➔ Options ➔ Proofing ➔ AutoCorrect Options
- Set up once in Word to work across ALL Office programs
AutoCorrect is your friend

- Use codes/abbreviations that you will remember
- Add a symbol (e.g. period, underscore):
  - if the code is also a real word or abbreviation (e.g. `epa` instead of `epa` for ‘Environmental Protection Agency’)  
  - to place the entry at the beginning of the list
- Use for words/phrases AND paragraphs
  - Alternative: AutoText under Quick Parts
- Option to retain formatting (works in Word only)
  - e.g. superscript, subscript, bold, italics
AutoCorrect examples

Names
(e.g. depts, orgs, companies, products, projects, places, docs...)
- .da = Department of Agriculture
- .epa = Environmental Protection Agency
- .hhs = Department of Health and Human Services
- .us = United States
- .rob = Reverse Osmosis Brine Disposal via Ocean Outfall Environmental Management and Monitoring Plan

Commonly used text
- Copyright and other legal statements
- Regularly inserted editorial comments, such as:
  - .bs = Be specific
  - .spell = Spell out in full here and define in Terms list if this term is used more than once in the document
  - .term = Is this the correct word/term for this context?
  - .sense = This doesn’t make sense as written. Words or punctuation missing or need to be added? Split sentence? Reword?
AutoCorrect: Share your settings

- Location of all ACL files: `C:\Users\<username>\AppData\Roaming\Microsoft\Office`

- Copy the set of ACL files from one computer and replace the set in the same location on the other computer

**Note:** The MSO numbers indicate the language; e.g.:
- MSO0127.acl = Math
- MSO1033.acl = English (US)
- MSO2057.acl = English (UK)
- MSO3081.acl = English (Australia)

Quick parts

- **Insert ➔ Quick Parts** for insertion of:
  - Building blocks
  - AutoText
  - Fields
  - Doc properties

- Create your own or use defaults

- Tip: Add underscore in front of name to place yours at top of list
Quick parts: AutoText

- Ideal for long passages of often-used text; e.g.:
  - Copyright and legal statements
  - Safety warnings
  - Notes
  - ‘About’ info for a company

- Select the text, then Insert ➔ Quick Parts ➔ AutoText ➔ Save selection to AutoText Gallery

- To insert it later, Insert ➔ Quick Parts ➔ AutoText, then click the passage (even better, assign a shortcut key to it)
Quick parts: Example: Custom table

1. Create your table, applying styles, borders, shading, header row repeat, etc., but no text, unless you want it in every table!
2. Select your table.
3. On the Insert tab, click Table.
4. Click Quick Tables, then Save Selection to Quick Tables Gallery.
5. Complete the information on the Create New Building Block window:
   - Name: Tip: Add an underscore in front of the name to list it at the top
   - Gallery: Select Tables
   - Options: Select Insert content in its own paragraph.
6. Click OK.
7. You can now insert your custom table in your documents as often as you like:
   - Insert ➔ Table ➔ Quick Tables, then select your table; OR
   - Insert ➔ Quick Parts ➔ Building Blocks Organizer, sort by Category, select your table, and click Insert.
Quick Parts: Share your settings


- [http://gregmaxey.mvps.org/word_tip_pages/building_blocks_autotext.html](http://gregmaxey.mvps.org/word_tip_pages/building_blocks_autotext.html) (full discussion on Building Blocks, AutoText, etc.)
Keyboard shortcuts

Use them!

More efficient than hunting the ribbon for the command

More efficient than using the mouse to access the command and returning to where you were

More ergonomically sound to use your fingers and reduce ‘mouse grip’ stresses

© CyberText Consulting Pty Ltd
### Keyboard shortcuts: In-built

#### Examples of lesser-known shortcuts:

<table>
<thead>
<tr>
<th>Press these keys</th>
<th>To do this</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl+Shift+e</td>
<td>Toggle track changes on/off</td>
</tr>
<tr>
<td>Ctrl+Alt+m</td>
<td>Insert a comment</td>
</tr>
<tr>
<td>F4</td>
<td>Repeat immediate last action</td>
</tr>
<tr>
<td>Shift+F3</td>
<td>Toggle case</td>
</tr>
<tr>
<td>Ctrl+Shift+space</td>
<td>Insert a nonbreaking space</td>
</tr>
<tr>
<td>Ctrl+= / Ctrl+Shift+=</td>
<td>Make selection subscript / superscript</td>
</tr>
<tr>
<td>Ctrl+Shift+c / Ctrl+Shift+v</td>
<td>Copy / paste the selection’s style</td>
</tr>
<tr>
<td>Ctrl+hyphen</td>
<td>Insert a nonbreaking hyphen</td>
</tr>
</tbody>
</table>

© CyberText Consulting Pty Ltd
Keyboard shortcuts: List all in-built

1. Open a blank document.
2. Go to View tab > Macros.
3. Select Word Commands from the Macros in list.
4. Select ListCommands.
5. Click Run.

Also:
You can add a keyboard shortcut for any command that doesn’t already have one, including macros.

- **File ➔ Options ➔ Customize Ribbon**
Keyboard shortcuts: Your own

1. Specify a command
2. Commands:
   - InsertTab
   - InsertCrossReference
3. Specify keyboard sequence
4. Save changes in: Normal.dotm
5. Description
   - Inserts a cross-reference

© CyberText Consulting Pty Ltd
Keyboard shortcuts: For macros

1. Specify a command
2. Macros
3. Specify keyboard sequence
4. Save changes in
5. Description
Macros (summary tips only)

Start small

- Learn how to record small repetitive tasks (e.g. table header row formatting)

Find others (R&D)

- Google
- Acknowledge source in comment text

Test

- On backup copies of your documents first

Store together

- Put in a single file (e.g. `macros.dotm`) in STARTUP folder (`C:\Users \<username>\AppData\Roaming\Microsoft\Word\STARTUP`):
  - Available to all docs
  - Easy to transfer this file to another computer
  - Preserved if `normal.dotm` gets corrupted and is rebuilt by Word
Use the power of find/replace

Twitter Takeaways:

- More find and replace (F&R) options than you probably knew
- Spend time learning how to use wildcards
- Be careful of ‘Replace all’
Find and replace: Basic: Ctrl+F

- Opens Navigation pane
- Basic search, with some options
- Has contextual highlighting

- Click contextual results list item to jump to location
- Click arrows to jump to next/previous
- Click tabs to navigate by headings or thumbnails

Click search icon for some options that used to be on Object Browse button (e.g. tables, images)
Example: Basic Find

- Terrestrial areas following construction is properly planned in-sustaining ecosystem able to be managed as part of their conservation objectives of a Class ‘A’ Nature Reserve.

- Vegetation to ultimately develop into viable ecological systems compatible with surrounding native vegetation and its land uses, practicable the pre-disturbance biodiversity and ecosystem functional values.

© CyberText Consulting Pty Ltd
Find and replace: Intermediate: Ctrl+H

Opens F&R window

Click More to get other options

Can match case

Can specify single words only

Can search for specific formatting, incl. styles

Can search for special characters

Can search for similar sounding words

Can search for all (grammatical) forms of a word

Can combine many of these
Find and replace: Advanced

- **Use Wildcards** option is under **More** in F&R window (Ctrl+H)
- Uses ‘regular expressions’ to perform F&R
- Very powerful

- Test on a COPY of the doc until satisfied
- Check results with **Find Next** before replacing
- Much safer to use **Replace** than **Replace All**

Wildcards take a while to learn – but worth it!
Find and replace: Wildcards: Examples

**Simple**

- Find any numeral followed by a space followed by a specified unit of measure (mm). Replace the space with a nonbreaking space.
  * Find what: `([0-9])( )(mm)`
  * Replace with: `\1^s\3`

**More complex**

- Find two or more spaces after any specified punctuation. Replace with a single space.
  * Find what: `([.,;–:])( {2,9})`
  * Replace with: `\1`
Be careful of ‘Replace All’ – can make unintended global changes to text, styles, formatting
Other automation tools

Twitter Takeaways:
- Word doesn’t have everything
- Use the best tools for your job
Other tools

- PerfectIt ([http://www.intelligentediting.com](http://www.intelligentediting.com))

- EditTools ([http://www.wordsnsnsync.com](http://www.wordsnsnsync.com))

- PhraseExpress (the power of auto correct for ALL your programs, not just Office programs; [http://www.phraseexpress.com](http://www.phraseexpress.com))
Helpful links/resources

- https://cybertext.wordpress.com/category/software/word/
- https://cybertext.wordpress.com/tag/keyboard-shorthcuts/
- https://cybertext.wordpress.com/tag/macros/
- https://cybertext.wordpress.com/tag/find-and-replace/
- https://cybertext.wordpress.com/tag/wildcards/
- https://cybertext.wordpress.com/tag/toc/
These slides

A variation of this set of slides (but not the demos) is available:

- on SlideShare: [http://www.slideshare.net/rbracey/presentations](http://www.slideshare.net/rbracey/presentations)
- on the 2016 ACES Conference website (after the conference)
Thank you...

Any questions?

Contact me:

- Email: rhonda.bracey@cybertext.com.au
- Web: http://www.cybertext.com.au
- Blog: http://cybertext.wordpress.com
- Twitter: @cybertext